Un problema de QT

Encontré un problema con QT 。Quiero hacer un componente COM por QT。 No sé cómo resolverlo。 Esperando ayuda。 Si U puede darme una demostración sobre cómo hacer un componente COM …

Leer más

Soporte de WinTab para Qt 5.x

Pocas personas saben que el soporte de WinTab ha desaparecido por un tiempo desde Qt 5.0. La razón es complicada, puede consultar el maillist de desarrolladores de Qt si está …

Leer más

Invocar la aplicación desde el navegador / otra aplicación usando una URL personalizada

En bar-descriptor.xml agregue el siguiente xml: <!– invocation target –><invoke-target id = “com.example.InvocationTest”> <invoke-target-type>application</invoke-target-type> <invoke-target-name>InvocationTest</invoke-target-name> <icon> <image>icon.png</image> </icon> <filter> <action>bb.action.VIEW</action> <action>bb.action.OPEN</action> <mime-type>*</mime-type> <property var=”uris” value=”invocation:”></property> </filter> </invoke-target> “id” debe coincidir …

Leer más

VTK 6 + Qt 5

Probablemente haya notado que VTK 6.0 no es compatible con Qt5. Sin embargo, es posible llegar allí si lo desea. Puede acceder a la última versión de git (que en …

Leer más

Instale Qt 5.2 en Ubuntu Linux

Descarga Qt 5.2: wget http://download.qt-project.org/official_releases/online_installers/qt-opensource-linux-x86-1.5.0-1-online.run Ajustar permiso: chmod + x qt-opensource-linux-x86-1.5.0-1-online.run ./qt-opensource-linux-x86-1.5.0-1-online.run Instalar q ++: sudo apt-get install build-essential Instale las bibliotecas OpenGL: sudo apt-get install freeglut3 freeglut3-dev sudo apt-get …

Leer más

Instale Qt 5.2 en linux

Descargar Qt 5.2 wget http://download.qt-project.org/official_releases/online_installers/qt-opensource-linux-x86-1.5.0-1-online.run Ajustar el permiso chmod + x qt-opensource-linux-x86-1.5.0-1-online.run ./qt-opensource-linux-x86-1.5.0-1-online.run Instale q ++ sudo apt-get install build-essential Instalar bibliotecas OpenGL sudo apt-get install freeglut3 freeglut3-dev sudo apt-get …

Leer más